eclipse安装shelled错误处理

蚊子在上篇《eclipse支持shell和perl开发》介绍了如何通过添加插件来让eclipse成为shell的开发环境。

在windows下,我很顺利的就把shelled安装上了,我使用的是Eclipse Classic 3.7,下载地址http://www.eclipse.org/downloads/

但今天我在linux下的eclipse安装shelled的时候,却报有个关联包找不到,错误类似如下

Continue reading “eclipse安装shelled错误处理”

eclipse支持shell和perl开发

Eclipse 是一个开放源代码的、基于 Java 的可扩展开发平台。就其本身而言,它只是一个框架和一组服务,用于通过插件组件构建开发环境。幸运的是,Eclipse 附带了一个标准的插件集,包括 Java 开发工具(Java Development Tools,JDT)。

平时蚊子就用他来完成一些php代码的编写工作,使用起来还是很方便快捷的。尤其是它的代码format工具,可以非常方便的就把格式混乱的代码格式化好。

Continue reading “eclipse支持shell和perl开发”