eclipse安装shelled错误处理

蚊子在上篇《eclipse支持shell和perl开发》介绍了如何通过添加插件来让eclipse成为shell的开发环境。

在windows下,我很顺利的就把shelled安装上了,我使用的是Eclipse Classic 3.7,下载地址http://www.eclipse.org/downloads/

但今天我在linux下的eclipse安装shelled的时候,却报有个关联包找不到,错误类似如下

Continue reading “eclipse安装shelled错误处理”